Audio issues:how to disable firewall in netgear cgd24g modem?

View previous topic View next topic Go down

Audio issues:how to disable firewall in netgear cgd24g modem?

Post  jerry on Sat Apr 17, 2010 6:30 am

TimeWarner is having a netgear modem ( cgd24g modem) - with vonage device u ll have audio issues untill u disable the firewall on this modem and the main thing is v have to loginto the device with admin username and password otherwise u ll still have audio issue.

Pls use this username and password to disable the firewall:
Default IP address: 192.168.0.1
netgear cgd24g
Default admin username: mso
Default admin password: changeme

happy troubleshooting ...
jerry Wink

jerry

Posts: 3
Join date: 2010-03-11
Age: 27
Location: Chennai

View user profile

Back to top Go down

Username/Password did not work

Post  vicnuj on Fri Feb 25, 2011 10:26 am

This user name and password did not work. Looks like Time Warner has changed it Crying or Very sad and the agent refused to give it. Any Other source where it can be found.

vicnuj

Posts: 1
Join date: 2011-02-25

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum